CVE-2012-0880

Priority
Description
Apache Xerces-C++ allows remote attackers to cause a denial of service (CPU
consumption) via a crafted message sent to an XML service that causes hash
table collisions.
Bugs
Redhat: https://bugzilla.redhat.com/show_bug.cgi?id=787103
https://access.redhat.com/security/cve/cve-2012-0880
Notes
 mikesalvatore> No fix could be found as of 2018-10-24.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):deferred (2019-01-01)
Ubuntu 16.04 LTS (Xenial Xerus):deferred (2019-01-01)
Ubuntu 18.04 LTS (Bionic Beaver):deferred (2019-01-01)
Ubuntu 18.10 (Cosmic Cuttlefish):deferred (2019-01-01)
Ubuntu 19.04 (Disco Dingo):deferred (2019-01-01)
More Information

Updated: 2019-01-14 21:14:34 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)