CVE-2012-0862

Priority
Description
builtins.c in Xinetd before 2.3.15 does not check the service type when the
tcpmux-server service is enabled, which exposes all enabled services and
allows remote attackers to bypass intended access restrictions via a
request to tcpmux port 1.
Package
Upstream:released (2.3.15,1:2.3.14-7.1)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (1:2.3.15-1ubuntu1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1:2.3.15-1ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:2.3.15-1ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1:2.3.15-1ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (1:2.3.15-1ubuntu1)
More Information

Updated: 2019-01-14 21:14:34 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)