CVE-2012-0782

Priority
Description
** DISPUTED ** Multiple cross-site scripting (XSS) vulnerabilities in
wp-admin/setup-config.php in the installation component in WordPress 3.3.1
and earlier allow remote attackers to inject arbitrary web script or HTML
via the (1) dbhost, (2) dbname, or (3) uname parameter. NOTE: the vendor
disputes the significance of this issue; also, it is unclear whether this
specific XSS scenario has security relevance.
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):needed
More Information

Updated: 2019-01-14 21:14:33 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)