CVE-2012-0501

Priority
Low
Description
Unspecified vulnerability in the Java Runtime Environment (JRE) component
in Oracle Java SE 7 Update 2 and earlier, 6 Update 30 and earlier, and 5.0
Update 33 and earlier allows remote attackers to affect availability via
unknown vectors.
References
Notes
 mdeslaur> in natty+, NetX and the plugin moved to the icedtea-web package
 sbeattie> red hat description:
  An off-by-one flaw, causing a stack overflow, was found in the
  unpacker for ZIP files. A specially-crafted ZIP archive could
  cause the Java Virtual Machine (JVM) to crash when opened.
Assigned-to
sbeattie
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2017-12-15 20:29:43 UTC (commit 13913)