CVE-2012-0471 (retired)

Priority
Description
Cross-site scripting (XSS) vulnerability in Mozilla Firefox 4.x through
11.0, Firefox ESR 10.x before 10.0.4, Thunderbird 5.0 through 11.0,
Thunderbird ESR 10.x before 10.0.4, and SeaMonkey before 2.9 allows remote
attackers to inject arbitrary web script or HTML via a multibyte character
set.
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (12.0+build1-0ubuntu0.12.04.1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (12.0.1)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (15.0+build1-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-26 12:00:20 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)