CVE-2012-0468

Priority
Description
The browser engine in Mozilla Firefox 4.x through 11.0, Thunderbird 5.0
through 11.0, and SeaMonkey before 2.9 allows remote attackers to cause a
denial of service (assertion failure and memory corruption) or possibly
execute arbitrary code via vectors related to jsval.h and the
js::array_shift function.
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (12.0+build1-0ubuntu0.12.04.1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (12.0.1)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (15.0+build1-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-19 12:02:44 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)