CVE-2012-0457 (retired)

Priority
Description
Use-after-free vulnerability in the
nsSMILTimeValueSpec::ConvertBetweenTimeContainer function in Mozilla
Firefox before 3.6.28 and 4.x through 10.0, Firefox ESR 10.x before 10.0.3,
Thunderbird before 3.1.20 and 5.0 through 10.0, Thunderbird ESR 10.x before
10.0.3, and SeaMonkey before 2.8 might allow remote attackers to execute
arbitrary code via an SVG animation.
Notes
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-10-09 07:40:51 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)