CVE-2012-0451 (retired)

Priority
Description
CRLF injection vulnerability in Mozilla Firefox 4.x through 10.0, Firefox
ESR 10.x before 10.0.3, Thunderbird 5.0 through 10.0, Thunderbird ESR 10.x
before 10.0.3, and SeaMonkey before 2.8 allows remote web servers to bypass
intended Content Security Policy (CSP) restrictions and possibly conduct
cross-site scripting (XSS) attacks via crafted HTTP headers.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-09-19 15:39:23 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)