CVE-2012-0446

Priority
Description
Multiple cross-site scripting (XSS) vulnerabilities in Mozilla Firefox 4.x
through 9.0, Thunderbird 5.0 through 9.0, and SeaMonkey before 2.7 allow
remote attackers to inject arbitrary web script or HTML via a (1) web page
or (2) Firefox extension, related to improper enforcement of XPConnect
security restrictions for frame scripts that call untrusted objects.
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-19 12:02:40 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)