CVE-2012-0394

Priority
Description
** DISPUTED ** The DebuggingInterceptor component in Apache Struts before
2.3.1.1, when developer mode is used, allows remote attackers to execute
arbitrary commands via unspecified vectors. NOTE: the vendor characterizes
this behavior as not "a security vulnerability itself."
Notes
 mdeslaur> disputed
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:14:33 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)