CVE-2012-0250 (retired)

Priority
Description
Buffer overflow in the OSPFv2 implementation in ospfd in Quagga before
0.99.20.1 allows remote attackers to cause a denial of service (daemon
crash) via a Link State Update (aka LS Update) packet containing a
network-LSA link-state advertisement for which the data-structure length is
smaller than the value in the Length header field.
Assigned-to
mdeslaur
Package
Upstream:released (0.99.20.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (0.99.20.1-1)
More Information

Updated: 2019-03-26 11:59:59 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)