CVE-2012-0068

Priority
Description
The lanalyzer_read function in wiretap/lanalyzer.c in Wireshark 1.4.x
before 1.4.11 and 1.6.x before 1.6.5 allows remote attackers to cause a
denial of service (application crash) via a Novell capture file containing
a record that is too small.
Notes
Package
Upstream:released (1.6.5-1)
More Information

Updated: 2020-09-10 01:55:45 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)