CVE-2012-0042

Priority
Description
Wireshark 1.4.x before 1.4.11 and 1.6.x before 1.6.5 does not properly
perform certain string conversions, which allows remote attackers to cause
a denial of service (NULL pointer dereference and application crash) via a
crafted packet, related to epan/to_str.c.
Package
Upstream:released (1.4.11,1.6.5)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (1.6.5-1)
More Information

Updated: 2019-03-19 12:02:22 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)