CVE-2011-5271

Priority
Description
Pacemaker before 1.1.6 configure script creates temporary files insecurely
Ubuntu-Description
sarnold> This is a problem at package build time
Notes
Package
Upstream:released (1.1.6)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected)
Patches:
Upstream:https://github.com/ClusterLabs/pacemaker/commit/23ad834
This vulnerability is mitigated in part by the use of hardlink restrictions in Ubuntu. For more details see https://wiki.ubuntu.com/Security/Features#hardlink
This vulnerability is mitigated in part by the use of symlink restrictions in Ubuntu. For more details see https://wiki.ubuntu.com/Security/Features#symlink
More Information

Updated: 2020-09-10 01:55:26 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)