CVE-2011-4973

Priority
Description
Authentication bypass vulnerability in mod_nss 1.0.8 allows remote
attackers to assume the identity of a valid user by using their certificate
and entering 'password' as the password.
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
Patches:
Upstream:https://git.fedorahosted.org/cgit/mod_nss.git/commit/?id=a6c3370491ae1d3bc552e8de9353c82f73e510e3
More Information

Updated: 2019-04-26 14:14:33 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)