CVE-2011-4858

Priority
Description
Apache Tomcat before 5.5.35, 6.x before 6.0.35, and 7.x before 7.0.23
computes hash values for form parameters without restricting the ability to
trigger hash collisions predictably, which allows remote attackers to cause
a denial of service (CPU consumption) by sending many crafted parameters.
Notes
 mdeslaur> CVE-2011-4084 was rejected as a dupe of this one
 mdeslaur> fixes overlap with CVE-2012-0022 fixes
Assigned-to
mdeslaur
Package
Upstream:released (5.5.35)
Package
Upstream:released (6.0.35)
Package
Upstream:released (7.0.23)
More Information

Updated: 2019-03-19 12:02:02 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)