CVE-2011-4605

Priority
Description
The (1) JNDI service, (2) HA-JNDI service, and (3) HAJNDIFactory invoker
servlet in JBoss Enterprise Application Platform 4.3.0 CP10 and 5.1.2, Web
Platform 5.1.2, SOA Platform 4.2.0.CP05 and 4.3.0.CP05, Portal Platform 4.3
CP07 and 5.2.x before 5.2.2, and BRMS Platform before 5.3.0 do not properly
restrict write access, which allows remote attackers to add, delete, or
modify items in a JNDI tree via unspecified vectors.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:14:31 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)