CVE-2011-4350

Priority
Description
Yaws 1.91 has a directory traversal vulnerability in the way certain URLs
are processed. A remote authenticated user could use this flaw to obtain
content of arbitrary local files via specially-crafted URL request.
Notes
mdeslaurpossibly related to CVE-2010-4181, but for a different version
Package
Source: yaws (LP Ubuntu Debian)
Upstream:released (1.91-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [1.98-2])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.98-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.98-2)
More Information

Updated: 2020-09-10 01:54:03 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)