CVE-2011-4278

Priority
Medium
Description
Cross-site scripting (XSS) vulnerability in the tag autocomplete
functionality in Moodle 1.9.x before 1.9.11 and 2.0.x before 2.0.2 allows
remote attackers to inject arbitrary web script or HTML via unspecified
vectors.
References
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
More Information

Updated: 2017-12-14 19:55:19 UTC (commit 13907)