CVE-2011-3659

Priority
Description
Use-after-free vulnerability in Mozilla Firefox before 3.6.26 and 4.x
through 9.0, Thunderbird before 3.1.18 and 5.0 through 9.0, and SeaMonkey
before 2.7 might allow remote attackers to execute arbitrary code via
vectors related to incorrect AttributeChildRemoved notifications that
affect access to removed nsDOMAttribute child nodes.
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-01-14 21:59:38 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)