CVE-2011-3650 (retired)

Priority
Description
Mozilla Firefox before 3.6.24 and 4.x through 7.0 and Thunderbird before
3.1.6 and 5.0 through 7.0 do not properly handle JavaScript files that
contain many functions, which allows user-assisted remote attackers to
cause a denial of service (memory corruption and application crash) or
possibly have unspecified other impact via a crafted file that is accessed
by debugging APIs, as demonstrated by Firebug.
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (9.0~b2+build1-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-26 11:58:37 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)