CVE-2011-3648 (retired)

Priority
Description
Cross-site scripting (XSS) vulnerability in Mozilla Firefox before 3.6.24
and 4.x through 7.0 and Thunderbird before 3.1.6 and 5.0 through 7.0 allows
remote attackers to inject arbitrary web script or HTML via crafted text
with Shift JIS encoding.
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (9.0~b2+build1-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-26 11:58:37 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)