CVE-2011-3618

Priority
Description
atop: symlink attack possible due to insecure tempfile handling
Notes
tyhicksLikely mitigated by Yama in Maverick and newer.
Package
Source: atop (LP Ubuntu Debian)
Upstream:released (1.23-1.1)
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (1.26-0ubuntu1)
More Information

Updated: 2020-01-29 19:42:24 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)