CVE-2011-3341

Priority
Description
Multiple off-by-one errors in order_cmd.cpp in OpenTTD before 1.1.3 allow
remote attackers to cause a denial of service (daemon crash) or possibly
execute arbitrary code via a crafted CMD_INSERT_ORDER command.
Notes
Package
Upstream:released (1.1.3)
More Information

Updated: 2020-09-10 01:46:26 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)