CVE-2011-3267

Priority
Description
PHP before 5.3.7 does not properly implement the error_log function, which
allows context-dependent attackers to cause a denial of service
(application crash) via unspecified vectors.
Assigned-to
sbeattie
Notes
sbeattiein 5.2, the error_log() code had not yet been re-organized
and did not have the vulnerability
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.3.8-1)
Patches:
Upstream:http://svn.php.net/viewvc?view=revision&revision=312417
More Information

Updated: 2020-03-18 22:07:18 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)