CVE-2011-3147

Priority
Description
Versions of nova before 2012.1 could expose hypervisor host files to a
guest operating system when processing a maliciously constructed qcow
filesystem.
Notes
Package
Source: nova (LP Ubuntu Debian)
Upstream:released (2012.1)
Patches:
Upstream:http://bazaar.launchpad.net/~hudson-openstack/nova/trunk/revision/1604
More Information

Updated: 2020-01-29 19:42:12 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)