CVE-2011-3063 (retired)

Priority
Description
Google Chrome before 18.0.1025.142 does not properly validate the
renderer's navigation requests, which has unspecified impact and remote
attack vectors.
Package
Upstream:released (18.0.1025.142)
More Information

Updated: 2019-08-23 08:44:10 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)