CVE-2011-3021 (retired)

Priority
Description
Use-after-free vulnerability in Google Chrome before 17.0.963.56 allows
remote attackers to cause a denial of service or possibly have unspecified
other impact via vectors related to subframe loading.
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (17.0.963.56~r121963-0ubuntu1)
Ubuntu 16.04 LTS (Xenial Xerus):released (17.0.963.56~r121963-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):ignored (no update available)
Ubuntu 16.04 LTS (Xenial Xerus):ignored (no update available)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (2.4.8-1ubuntu1~ubuntu14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.4.9-2ubuntu2)
More Information

Updated: 2019-03-26 11:57:51 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)