CVE-2011-2998

Priority
Description
Integer underflow in Mozilla Firefox 3.6.x before 3.6.23 allows remote
attackers to cause a denial of service (application crash) or possibly
execute arbitrary code via JavaScript code containing a large RegExp
expression.
Assigned-to
micahg
Notes
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2020-01-29 19:42:02 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)