CVE-2011-2995

Priority
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox before 3.6.23 and 4.x through 6, Thunderbird before 7.0, and
SeaMonkey before 2.4 allow remote attackers to cause a denial of service
(memory corruption and application crash) or possibly execute arbitrary
code via unknown vectors.
Notes
Package
Upstream:released (3.6.23, 7.0)
Package
Upstream:needs-triage (Ubuntu source uses 3.6.x)
Package
Upstream:needs-triage (Ubuntu source uses 3.6.x)
Package
Upstream:released (2.4)
Package
Upstream:released (3.1.5, 7.0)
Package
Upstream:released (1.9.2.23)
Package
Upstream:needed
More Information

Updated: 2019-12-05 20:57:36 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)