CVE-2011-2995

Priority
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox before 3.6.23 and 4.x through 6, Thunderbird before 7.0, and
SeaMonkey before 2.4 allow remote attackers to cause a denial of service
(memory corruption and application crash) or possibly execute arbitrary
code via unknown vectors.
Package
Upstream:released (3.6.23, 7.0)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:needs-triage (Ubuntu source uses 3.6.x)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage (Ubuntu source uses 3.6.x)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (2.4)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (3.1.5, 7.0)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:released (1.9.2.23)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needed
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-01-14 21:58:48 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)