CVE-2011-2982 (retired)

Priority
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox before 3.6.20, Thunderbird 2.x and 3.x before 3.1.12, SeaMonkey 1.x
and 2.x, and possibly other products allow remote attackers to cause a
denial of service (memory corruption and application crash) or possibly
execute arbitrary code via unknown vectors.
Package
Upstream:released (3.6.20)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:needs-triage (Ubuntu source uses 3.6.x)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage (Ubuntu source uses 3.6.x)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (3.1.12)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:released (1.9.2.20)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:not-affected
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-26 11:57:46 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)