CVE-2011-2377

Priority
Description
Mozilla Firefox before 3.6.18 and 4.x through 4.0.1, Thunderbird before
3.1.11, and SeaMonkey through 2.0.14 allow remote attackers to cause a
denial of service (memory corruption and application crash) or possibly
execute arbitrary code via a multipart/x-mixed-replace image.
Package
Upstream:released (3.6.18, 5.0)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:ignored (Ubuntu source uses 3.6.x)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:ignored (Ubuntu source uses 3.6.x)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needed
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (3.1.11)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:released (1.9.2.18)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needed
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-01-14 21:57:56 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)