CVE-2011-2082

Priority
Description
The vulnerable-passwords script in Best Practical Solutions RT 3.x before
3.8.12 and 4.x before 4.0.6 does not update the password-hash algorithm for
disabled user accounts, which makes it easier for context-dependent
attackers to determine cleartext passwords, and possibly use these
passwords after accounts are re-enabled, via a brute-force attack on the
database. NOTE: this vulnerability exists because of an incomplete fix for
CVE-2011-0009.
Notes
jdstrandregressions found in DSA-2480 (see bugs)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [3.8.11-1ubuntu0.1])
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Patches:
Debdiff:https://bugs.launchpad.net/bugs/1004835
Package
Upstream:released (4.0.5-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [4.0.6-1])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.0.6-1)
Patches:
Vendor:http://www.debian.org/security/2012/dsa-2480
More Information

Updated: 2020-09-10 01:43:41 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)