CVE-2011-1470

Priority
Description
The Zip extension in PHP before 5.3.6 allows context-dependent attackers to
cause a denial of service (application crash) via a ziparchive stream that
is not properly handled by the stream_get_contents function.
Assigned-to
sbeattie
Notes
sbeattiephp 5.1 i dapper does not include zip extension
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.3.6)
Patches:
Upstream:http://svn.php.net/viewvc?view=revision&revision=306493
More Information

Updated: 2020-09-10 01:42:53 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)