CVE-2011-1452 (retired)

Priority
Description
Google Chrome before 11.0.696.57 allows user-assisted remote attackers to
spoof the URL bar via vectors involving a redirect and a manual reload.
Package
Upstream:released (11.0.696.57)
More Information

Updated: 2019-09-19 15:36:17 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)