CVE-2011-1407

Priority
Description
The DKIM implementation in Exim 4.7x before 4.76 permits matching for DKIM
identities to apply to lookup items, instead of only strings, which allows
remote attackers to execute arbitrary code or access a filesystem via a
crafted identity.
Assigned-to
mdeslaur
Notes
mdeslauronly affects 4.7x and higher
Package
Source: exim4 (LP Ubuntu Debian)
Upstream:released (4.76)
Patches:
Upstream:http://git.exim.org/exim.git/commit/ae9094bfe313aeb9ffefc7566bd4dae49ada3cf5
More Information

Updated: 2020-09-10 01:42:17 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)