CVE-2011-1203

Priority
Low
Description
Google Chrome before 10.0.648.127 does not properly handle SVG cursors,
which allows remote attackers to cause a denial of service or possibly have
unspecified other impact via unknown vectors that lead to a "stale
pointer."
References
Notes
 jdstrand> qt4-x11 unmaintained upstream (see README.webkit for details)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
Patches:
Upstream:http://trac.webkit.org/changeset/79476
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):ignored (no update available)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):ignored (no update available)
Ubuntu 17.04 (Zesty Zapus):ignored (no update available)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (2.4.8-1ubuntu1~ubuntu14.04.1)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.4.9-2ubuntu2)
Ubuntu 17.04 (Zesty Zapus):not-affected (2.4.9-2ubuntu2)
Package
Upstream:released (10.0.648.127)
Ubuntu 14.04 LTS (Trusty Tahr):released (10.0.648.127~r76697-0ubuntu1)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (10.0.648.127~r76697-0ubuntu1)
Ubuntu 17.04 (Zesty Zapus):released (10.0.648.127~r76697-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (webkit isn't built)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (webkit isn't built)
Ubuntu 17.04 (Zesty Zapus):not-affected (webkit isn't built)
More Information

Updated: 2017-08-11 23:46:37 UTC (commit 13081)