CVE-2011-1192 (retired)

Priority
Description
Google Chrome before 10.0.648.127 on Linux does not properly handle Unicode
ranges, which allows remote attackers to cause a denial of service
(out-of-bounds read) via unspecified vectors.
Notes
 jdstrand> qt4-x11 unmaintained upstream (see README.webkit for details)
Package
Upstream:released (10.0.648.127)
Ubuntu 14.04 LTS (Trusty Tahr):released (10.0.648.127~r76697-0ubuntu1)
Ubuntu 16.04 LTS (Xenial Xerus):released (10.0.648.127~r76697-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (webkit isn't built)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (webkit isn't built)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):ignored (no update available)
Ubuntu 16.04 LTS (Xenial Xerus):ignored (no update available)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Patches:
Upstream:http://trac.webkit.org/changeset/76732
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (2.4.8-1ubuntu1~ubuntu14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.4.9-2ubuntu2)
More Information

Updated: 2019-03-26 11:55:51 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)