CVE-2011-1187

Priority
Description
Google Chrome before 10.0.648.127 allows remote attackers to bypass the
Same Origin Policy via unspecified vectors, related to an "error message
leak."
Notes
 jdstrand> chromium-browser uses an embedded libv8
 mikesalvatore> The Ubuntu Security Team does not support libv8
Package
Upstream:released (10.0.648.127)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [3.0.1271.97-0ubuntu0.12.04.1])
Ubuntu 14.04 LTS (Trusty Tahr):released (10.0.648.127~r76697-0ubuntu1)
Ubuntu 16.04 LTS (Xenial Xerus):released (10.0.648.127~r76697-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):released (10.0.648.127~r76697-0ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (10.0.648.127~r76697-0ubuntu1)
Ubuntu 19.04 (Disco Dingo):released (10.0.648.127~r76697-0ubuntu1)
Package
Upstream:released (12.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [12.0+build1-0ubuntu0.12.04.1])
Ubuntu 14.04 LTS (Trusty Tahr):released (12.0+build1-0ubuntu0.12.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (12.0+build1-0ubuntu0.12.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (12.0+build1-0ubuntu0.12.04.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (12.0+build1-0ubuntu0.12.04.1)
Ubuntu 19.04 (Disco Dingo):released (12.0+build1-0ubuntu0.12.04.1)
Package
Source: libv8 (LP Ubuntu Debian)
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Patches:
Upstream:http://code.google.com/p/v8/source/detail?r=6435
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):ignored (libv8 not supported)
Ubuntu 16.04 LTS (Xenial Xerus):ignored (libv8 not supported)
Ubuntu 18.04 LTS (Bionic Beaver):ignored (libv8 not supported)
Ubuntu 18.10 (Cosmic Cuttlefish):ignored (libv8 not supported)
Ubuntu 19.04 (Disco Dingo):ignored (libv8 not supported)
Package
Upstream:released (12.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [12.0.1+build1-0ubuntu0.12.04.1])
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (13.0~b4+build1-0ubuntu1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (13.0~b4+build1-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (13.0~b4+build1-0ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (13.0~b4+build1-0ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (13.0~b4+build1-0ubuntu1)
More Information

Updated: 2019-03-19 11:57:43 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)