CVE-2011-1016 (retired)

Priority
Description
The Radeon GPU drivers in the Linux kernel before 2.6.38-rc5 do not
properly validate data related to the AA resolve registers, which allows
local users to write to arbitrary memory locations associated with (1)
Video RAM (aka VRAM) or (2) the Graphics Translation Table (GTT) via
crafted values.
Ubuntu-Description
Marek Olšák discovered that the Radeon GPU drivers did not correctly
validate certain registers. On systems with specific hardware, a local
attacker could exploit this to write to arbitrary video memory.
Package
Upstream:released (2.6.38~rc7)
Package
Upstream:released (2.6.38~rc7)
Package
Upstream:released (2.6.38~rc7)
Package
Upstream:released (2.6.38~rc7)
Package
Upstream:released (2.6.38~rc7)
Package
Upstream:released (2.6.38~rc7)
Package
Upstream:released (2.6.38~rc7)
More Information

Updated: 2019-03-26 11:55:32 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)