CVE-2011-0432

Priority
Medium
Description
Multiple SQL injection vulnerabilities in the get_userinfo method in the
MySQLAuthHandler class in DAVServer/mysqlauth.py in PyWebDAV before 0.9.4.1
allow remote attackers to execute arbitrary SQL commands via the (1) user
or (2) pw argument. NOTE: some of these details are obtained from third
party information.
References
Package
Upstream:released (0.9.4-3)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (0.9.4-3)
More Information

Updated: 2017-12-14 19:51:37 UTC (commit 13907)