CVE-2011-0080 (retired)

Priority
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox 3.5.x before 3.5.19 and 3.6.x before 3.6.17, Thunderbird before
3.1.10, and SeaMonkey before 2.0.14 allow remote attackers to cause a
denial of service (memory corruption and application crash) or possibly
execute arbitrary code via unknown vectors.
Package
Upstream:released (3.6.17)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (5.0~b2+build1+nobinonly-0ubuntu2)
Package
Upstream:released (3.6.17)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (3.6.17)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:released (1.9.2.17)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-26 11:54:46 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)