CVE-2011-0057

Priority
Low
Description
Use-after-free vulnerability in the Web Workers implementation in Mozilla
Firefox before 3.5.17 and 3.6.x before 3.6.14, and SeaMonkey before 2.0.12,
allows remote attackers to execute arbitrary code via vectors related to a
JavaScript Worker and garbage collection.
References
Package
Upstream:needs-triage (Ubuntu source uses 3.6.x)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (1.9.2.14)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (3.6.14)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (4.0~b12+build1+nobinonly-0ubuntu3)
Package
Upstream:released (2.0.12)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage (Ubuntu source uses 3.6.x)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2017-12-15 20:29:09 UTC (commit 13913)