CVE-2011-0056

Priority
Description
Buffer overflow in the JavaScript engine in Mozilla Firefox before 3.5.17
and 3.6.x before 3.6.14, and SeaMonkey before 2.0.12, might allow remote
attackers to execute arbitrary code via vectors involving exception timing
and a large number of string values, aka an "atom map" issue.
Notes
Package
Upstream:released (3.6.14)
Package
Upstream:needs-triage (Ubuntu source uses 3.6.x)
Package
Upstream:needs-triage (Ubuntu source uses 3.6.x)
Package
Upstream:released (2.0.12)
Package
Upstream:released (1.9.2.14)
More Information

Updated: 2020-01-29 19:39:55 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)