CVE-2011-0009

Priority
Description
Best Practical Solutions RT 3.x before 3.8.9rc2 and 4.x before 4.0.0rc4
uses the MD5 algorithm for password hashes, which makes it easier for
context-dependent attackers to determine cleartext passwords via a
brute-force attack on the database.
Notes
jdstrandfor Lucid, please test packages in lucid-proposed and report
in https://launchpad.net/bugs/750339
Package
Upstream:released (3.8.9rc2)
Package
Upstream:released (3.8.9rc2)
Package
Upstream:released (3.8.9rc2)
Patches:
Debdiff:https://launchpad.net/bugs/750339
More Information

Updated: 2020-09-10 01:39:39 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)