CVE-2010-5138

Priority
Description
wxBitcoin and bitcoind 0.3.x allow remote attackers to cause a denial of
service (electricity consumption) via a Bitcoin transaction containing
multiple OP_CHECKSIG script opcodes.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
More Information

Updated: 2020-09-10 01:39:31 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)