CVE-2010-4727

Priority
Low
Description
Smarty before 3.0.0 beta 7 does not properly handle the <?php and ?> tags,
which has unspecified impact and remote attack vectors.
References
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (uses system smarty)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 16.10 (Yakkety Yak):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (uses system smarty)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (uses system smarty)
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (uses system smarty)
Ubuntu 16.10 (Yakkety Yak):not-affected (uses system smarty)
Package
Upstream:released (3.0.0)
Ubuntu 12.04 LTS (Precise Pangolin):needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 16.10 (Yakkety Yak):DNE
More Information

Updated: 2016-10-19 10:15:52 UTC (commit 11638)