CVE-2010-4664

Priority
Description
In ConsoleKit before 0.4.2, an intended security policy restriction bypass
was found. This flaw allows an authenticated system user to escalate their
privileges by initiating a remote VNC session.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):DNE
Ubuntu 20.10 (Groovy Gorilla):DNE
More Information

Updated: 2020-07-28 18:14:35 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)