CVE-2010-4353

Priority
Description
Unrestricted file upload vulnerability in modules/gallery/models/item.php
in Menalto Gallery before 3.0 and beta allows remote authenticated users
with upload permissions to execute arbitrary code by uploading a file with
an executable extension, then accessing it via a direct request to the file
in an unspecified directory.
Package
Upstream:released (gallery 3.0.1)
Package
Upstream:not-affected (gallery 3 only)
More Information

Updated: 2018-10-22 13:54:40 UTC (commit 03ef231d584286304e54ae60f0de485bd42f2da8)