CVE-2010-4209

Priority
Description
Cross-site scripting (XSS) vulnerability in the Flash component
infrastructure in YUI 2.8.0 through 2.8.1, as used in Bugzilla 3.7.1
through 3.7.3 and 4.1, allows remote attackers to inject arbitrary web
script or HTML via vectors related to swfstore/swfstore.swf.
Package
Source: jifty (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected [uses libjs-yui])
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (uses libjs-yui)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 18.10 (Cosmic Cuttlefish):needs-triage
Ubuntu 19.04 (Disco Dingo):needs-triage
Package
Upstream:released (1.9.10)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected [uses libjs-yui])
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (uses libjs-yui)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (uses libjs-yui)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (uses libjs-yui)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (uses libjs-yui)
Ubuntu 19.04 (Disco Dingo):not-affected (uses libjs-yui)
Package
Source: otrs2 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected [uses libjs-yui])
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (uses libjs-yui)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (uses libjs-yui)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (uses libjs-yui)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (uses libjs-yui)
Ubuntu 19.04 (Disco Dingo):not-affected (uses libjs-yui)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected [uses libjs-yui])
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Source: yui (LP Ubuntu Debian)
Upstream:released (2.8.2r1~squeeze-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected [2.8.2r1~squeeze-1])
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (2.8.2r1~squeeze-1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.8.2r1~squeeze-1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:14:24 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)